In CompilePrograms > Mumble

Compiling mumble : status ok for x86_64

Mumble (client) and murmur (server) are GPL programs for Low-latency, high-quality voice communication for gamers
http://sourceforge.net/projects/mumble/

Documentation

The work has been done by a french contributor for i586 and Mandriva Linux 2009.0 (could/should be included in cooker to be widely available for 2009.1, a request #40902 has been made).
See http://wiki.mandriva.com/fr/Mumble [fr] for packages (and src.rpm)
Version 1.2.1 for mandriva-fr http://www.mandrivafr.org/node/698 [fr] in backports for 2009.1 & 2010.0, currently mumble 1.2.2 in cooker

Check ekiga as well [fr]

mumble client
wget http://incubusss.net/fichiers/mumble/mumble-1.1.6-1mdv2009.0.src.rpm
mumble-unstable-1.1.6_SVN1313 for x86_64 OpenSuse seems it may work, check version effectively used (check src.rpm)
wget http://incubusss.net/fichiers/speech-dispatcher/speech-dispatcher-0.6.7-1mdv2009.0.src.rpm # already available in cooker

murmur mumble-server
wget http://incubusss.net/fichiers/zeroc-ice/zeroc-ice-3.3.0-1mdv2009.0.src.rpm
wget http://incubusss.net/fichiers/mcpp/mcpp-2.7.1-1mdv2009.0.src.rpm

Installing mumble and using it

See http://wiki.mandriva.com/fr/Mumble [fr]
urpmi mumble
Pour satisfaire les dépendances, les paquetages suivants vont être installés
   Paquetage                      Version      Révision      Arch   
(média « contrib »)
  g15daemon                      1.9.5.3      1mdv2008.1    x86_64  (conseillé)
  lib64g15_1                     1.2.6        7mdv2009.0    x86_64  
  lib64g15daemon_client1         1.9.5.3      1mdv2008.1    x86_64  
  lib64g15render1                1.2          5mdv2009.0    x86_64  
  lib64mumble1                   1.1.7        1mdv2009.1    x86_64  
  mumble                         1.1.7        1mdv2009.1    x86_64  
un espace additionnel de 2.6Mo sera utilisé.
1Mo de paquets seront récupérés.

avec pulseaudio


mumble requiring libcelt ?

18:41 < maat|lin> lafeebleue: urpmi celt071
18:42 < maat|lin> et puis cd /usr/lib ou /usr/lib64 selon le cas
18:42 <@lafeebleue> j'ai que la 051 dans mes depots
18:42 < maat|lin> (en root)
18:42 < maat|lin> et puis ln -s libcelt071.so.0 libcelt0.so.0.0.0
18:43 <@lafeebleue> maat|lin: puisque j'ai rien d'installé, je devrais pas essayer d'installé celt051 d'abord ?
18:43 < maat|lin> lafeebleue: ls -l /usr/lib**celt*
lrwxrwxrwx 1 root root    19 avril 11 03:34 /usr/lib/libcelt051.so.0 -> libcelt051.so.0.0.0*
-rwxr-xr-x 1 root root 59788 juin  26  2011 /usr/lib/libcelt051.so.0.0.0*
lrwxrwxrwx 1 root root    17 avril 11 02:37 /usr/lib/libcelt0.so.2 -> libcelt0.so.2.0.0*
-rwxr-xr-x 1 root root 91572 juil. 15  2011 /usr/lib/libcelt0.so.2.0.0*



There are no comments on this page.
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki