Revision [2673]

This is an old revision of CompileGdium made by BenoitAudouard on 2009-05-24 13:17:08.

 

CompilePrograms > compilation pour le Gdium

Liste des RPM dans les dépôts gdium : http://download.tuxfamily.org/cooker/mdvrpm/gdium/ (permet de faire des grep dans des fichiers plutôt que d'utiliser urpmq)

Paquets packagés


smolt
rpm -ivh smolt-1.2-3mdv2008.1.noarch.rpm smolt-gui-1.2-3mdv2008.1.noarch.rpm
erreur: Dépendances requises:
python-urlgrabber est nécessaire pour smolt-1.2-3mdv2008.1.noarch
python-paste est nécessaire pour smolt-1.2-3mdv2008.1.noarch
lsb-release est nécessaire pour smolt-1.2-3mdv2008.1.noarch
python-paste n'est pas packagé

pysycache
urpmi pysycache-3.1b-4mdv2008.1.noarch.rpm pysycache-lang-fr-3.1b-4mdv2008.1.noarch.rpm
Pour satisfaire les dépendances, les paquetages suivants vont être installés
Paquetage Version Révision Arch
(média « Contrib »)
pygame 1.7.1 3mdv2008.1 mipsel
(ligne de commande)
pysycache 3.1b 4mdv2008.1 noarch
pysycache-lang-fr 3.1b 4mdv2008.1 noarch
un espace additionnel de 205Mo sera utilisé.

giac/xcas + libgmp-devel
CompilXcas

Idées de logiciels à packager pour gdium


Neverball
http://svn.mandriva.com/cgi-bin/viewvc.cgi/packages/cooker/neverball/current/SPECS/

giac/xcas
CompileXcas

calculix

TestCalculix

Astuces utiles

préfixer linux32 rpmbuild -ba

Liens utiles

PackagingMadeSimple pour créer son environnement
http://svn.mandriva.com/cgi-bin/viewvc.cgi/packages/cooker/?dir_pagestart=5800 liens vers .spec de cooker



CategoryCookerDev
There are no comments on this page.
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki