Revision [2746]

This is an old revision of Blog20090919UpgradeCooker20100 made by BenoitAudouard on 2009-09-20 09:24:41.

 

Time to upgrade my Eee PC from Mandriva Linux 2009.1 to Cooker for 2010.0 ;-)

Procédure de mise à jour en Mandriva Linux Cooker

The procedure is - as usual - see Blog20090307UpgradeCooker20091

début 22h03
première mise à jour : fin du redémarrage de urpmi à 22h15
reprise à 22h17
fin à 3h

au début
Sys. de fich. Tail. Occ. Disp. %Occ. Monté sur
/dev/sda5 3,7G 973M 2,6G 28% /
/dev/sda3 7,9M 2,0K 7,9M 1% /media/hd
/dev/sdb1 15G 13G 1,3G 92% /usr
à la fin :
Sys. de fich. Tail. Occ. Disp. %Occ. Monté sur
/dev/sda5 3,7G 1,1G 2,5G 30% /
/dev/sda3 7,9M 2,0K 7,9M 1% /media/hd
/dev/sdb1 15G 14G 1016M 93% /usr

Première mise à jour ~12mn

urpmi --auto-select
Pour satisfaire les dépendances, les paquetages suivants vont être installés
   Paquetage                      Version      Révision      Arch   
(média « cooker_main »)
  aria2                          1.5.2        1mdv2010.0    i586    
  drakx-finish-install           12.51        1mdv2010.0    i586    
  drakxtools                     12.51        1mdv2010.0    i586    
  drakxtools-backend             12.51        1mdv2010.0    i586    
  drakxtools-curses              12.51        1mdv2010.0    i586    
  glibc                          2.10.1       5mnb2         i586    
  harddrake                      12.51        1mdv2010.0    i586    
  harddrake-ui                   12.51        1mdv2010.0    i586    
  libmysql16                     5.1.38       2mdv2010.0    i586    
  libparted1.9_0                 1.9.0        2mdv2010.0    i586    
  librpm4.6                      4.6.0        5mnb2         i586    
  libstdc++6                     4.4.1        1mnb2         i586    
  locales                        2.10.1       2mdv2010.0    i586    
  locales-fr                     2.10.1       2mdv2010.0    i586    
  meta-task                      2010.0       3mdv2010.0    noarch  
  monitor-edid                   2.3          1mdv2010.0    i586    
  mysql-client                   5.1.38       2mdv2010.0    i586    
  mysql-common                   5.1.38       2mdv2010.0    i586    
  net-snmp-utils                 5.4.2.1      6mdv2010.0    i586    
  perl                           5.10.1       2mdv2010.0    i586    
  perl-Archive-Tar               1.540.0      1mdv2010.0    noarch  
  perl-DBI                       1.609.0      2mdv2010.0    i586    
  perl-Glib                      1.222        1mdv2010.0    i586    
  perl-HTML-Parser               3.620.0      3mdv2010.0    i586    
  perl-HTML-Tagset               3.200.0      1mdv2010.0    noarch  
  perl-Inline                    0.450.0      1mdv2010.0    i586    
  perl-Libconf                   0.42.10      2mdv2010.0    i586    
  perl-MDV-Distribconf           4.00         4mdv2010.0    noarch  
  perl-Mail-SpamAssassin         3.2.5        11mdv2010.0   i586    
  perl-Net-DNS                   0.650.0      1mdv2010.0    i586    
  perl-URPM                      3.32         1mdv2010.0    i586    
  perl-XML-LibXML                1.690.0      1mdv2010.0    i586    
  perl-base                      5.10.1       2mdv2010.0    i586    
  perl-suid                      5.10.1       2mdv2010.0    i586    
  rpm                            4.6.0        5mnb2         i586    
  urpmi                          6.28.2       1mdv2010.0    noarch  
un espace additionnel de 3.7Mo sera utilisé.
25Mo de paquets seront récupérés.


Relance de urpmi automatique

un espace additionnel de 63Mo sera utilisé.
1.1Go de paquets seront récupérés.
Procéder à l'installation des 1427 paquetages ? (O/n) 


urpmi --auto-select
Afin de satisfaire les dépendances de « liblapack.so.3 », un des paquetages suivants est nécessaire :
 1- liblapack3-3.2.1-1mdv2010.0.i586 : LAPACK libraries for linear algebra (à installer)
 2- libatlas3-sse-3.8.3-5mdv2010.0.i586 : ATLAS libraries for SSE extensions (Pentium III) (à installer)
 3- libatlas3-sse3-3.8.3-5mdv2010.0.i586 : ATLAS libraries for SSE3 extensions (Pentium IV) (à installer)
 4- libatlas3-sse2-3.8.3-5mdv2010.0.i586 : ATLAS libraries for SSE2 extensions (Pentium IV) (à installer)
Que choisissez-vous ? (1-4) 3


relance à 23h (plantage de Gnome, service dm restart)
un espace additionnel de 54Mo sera utilisé.
1Go de paquets seront récupérés.
Procéder à l'installation des 1216 paquetages ? (O/n)


L'installation a échoué, certains fichiers sont manquants :                    
	ftp://ftp.proxad.net/pub/Distributions_Linux/MandrivaLinux/devel/cooker/i586/media/main/release/kernel-firmware-20090604-3mnb2.noarch.rpm
Vous devriez mettre à jour votre base de données urpmi.


relance à 0h09
urpmi --auto-update
un espace de 7.6Mo sera libéré.
993Mo de paquets seront récupérés.
Procéder à l'installation des 914 paquetages ? (O/n) 




Quelques erreurs

  25/1427: setup                 #############################################
/usr/sbin/postfix-chroot.sh: line 91: return: -1 : option non valable
return: usage: return [n]
attention: %triggerin(postfix-1:2.5.6-4mdv2009.1.i586) scriptlet failed, exit status 2


 108/1427: nspluginwrapper       #############################################
Auto-update plugins from /usr/lib/mozilla/plugins
Looking for plugins in /usr/lib/mozilla/plugins
Update plugin /usr/lib/mozilla/plugins/npwrapper.libflashplayer.so
  nspluginwrapper ident mismatch, reinstalling plugin
Install plugin /usr/lib/mozilla/plugins/libflashplayer.so
Update plugin /usr/lib/mozilla/plugins/npwrapper.so
  NPAPI plugin /usr/lib/nspluginwrapper/i386/linux/npwrapper.so was modified, reinstalling plugin
Install plugin /usr/lib/nspluginwrapper/i386/linux/npwrapper.so
  into /usr/lib/mozilla/plugins/npwrapper.npwrapper.so
Auto-update plugins from /root/.mozilla/plugins
Looking for plugins in /root/.mozilla/plugins
Update plugin /usr/lib/mozilla/plugins/npwrapper.libflashplayer.so
  nspluginwrapper ident mismatch, reinstalling plugin
Install plugin /usr/lib/mozilla/plugins/libflashplayer.so
attention: %triggerin(nspluginwrapper-1.3.0-1mdv2010.0.i586) scriptlet failed, exit status 16


Quelques warnings

  33/1427: pam                   #############################################
set_tcb - switch between tcb and shadow password schemes
version: 0.7 - $Id: set_tcb 837 2008-12-16 18:59:48Z vdanen $

 * /etc/pam.d/system-auth already uses pam_tcb!  Nothing to migrate!


Paquets orphelins identifiés

Les paquetages suivants :
  akonadi-common-1.1.2-1.1mdv2009.1.i586
  devicekit-003-1mdv2009.1.i586
  eel-2.26.0-2mdv2010.0.i586
  gnome-spell-1.0.8-4mdv2009.1.i586
  google-gadgets-common-0.11.1-1mdv2010.0.i586
  google-gadgets-qt-0.11.1-1mdv2010.0.i586
  hddtemp-0.3-0.beta15.9mdv2009.1.i586
  hsqldb-1.8.0.10-0.0.3mdv2010.0.noarch
  htdig-3.2.0-3mdv2010.0.i586
  iptables-1.4.5-2mnb2.i586
  iwlwifi-5000-ucode-8.24.2.12-1mdv2010.0.noarch
  kde4-splash-mdv-2009.1.3-1mdv2009.1.i586
  kdebase4-runtime-4.3.1-11mdv2010.0.i586
  kdebase4-workspace-4.3.1-8mdv2010.0.i586
  kdialog-4.3.1-4mdv2010.0.i586
  kernel-desktop586-2.6.29-0.rc6.1.1mnb-1-1mnb2.i586
  kernel-desktop586-2.6.29-1mnb-1-1mnb2.i586
  kernel-desktop586-2.6.29.1-2mnb-1-1mnb2.i586
  kernel-desktop586-2.6.29.1-3mnb-1-1mnb2.i586
  kernel-desktop586-2.6.29.1-4mnb-1-1mnb2.i586
  kernel-desktop586-2.6.29.3-1mnb-1-1mnb2.i586
  kwallet-daemon-4.3.1-11mdv2010.0.i586
  libOpenSP5-1.5.2-5mdv2009.0.i586
  libacr38u0-1.7.9-8mdv2010.0.i586
  libakonadi-kde4-4.3.1-1mdv2010.0.i586
  libakonadi-kmime4-4.3.1-1mdv2010.0.i586
  libakonadiprivate1-1.2.1-3mdv2010.0.i586
  libakonadiprotocolinternals1-1.2.1-3mdv2010.0.i586
  libamrnb3-7.0.0.2-1plf2010.0.i586
  libamrwb3-7.0.0.3-1plf2010.0.i586
  libarchive2-2.7.1-1mdv2010.0.i586
  libavahi-compat-libdns_sd1-0.6.25-2mdv2010.0.i586
  libbaconvideowidget-gstreamer0-2.26.1-1mdv2009.1.i586
  libbaconvideowidget-xine0-2.26.1-1mdv2009.1.i586
  libboost1.38.0-1.38.0-2mdv2010.0.i586
  libboost5-1.39.0-2mdv2010.0.i586
  libbtctl6-0.11.1-1mdv2009.1.i586
  libclutter-cairo0.8_0-0.8.2-3mdv2009.1.i586
  libclutter-gtk0.8_0-0.8.3-1mdv2009.1.i586
  libclutter0.8_0-0.8.8-1mdv2009.1.i586
  libdatrie0-0.1.3-2mdv2009.1.i586
  libdb4.6-4.6.21-23mdv2010.0.i586
  libdevkit-gobject0-003-1mdv2009.1.i586
  libeel2_2-2.26.0-2mdv2010.0.i586
  libeet1-1.2.2-2mdv2010.0.i586
  libeina0-0.0.2.062-1mdv2010.0.i586
  libempathy-gtk19-2.26.2-1mdv2009.1.i586
  libempathy23-2.26.2-1mdv2009.1.i586
  libflashsupport-0-20070927.3mdv2009.1.i586
  libggadget-dbus1.0_0-0.11.1-1mdv2010.0.i586
  libggadget-js1.0_0-0.11.1-1mdv2010.0.i586
  libggadget-qt1.0_0-0.11.1-1mdv2010.0.i586
  libggadget-webkitjs0-0.11.1-1mdv2010.0.i586
  libggadget-xdg1.0_0-0.11.1-1mdv2010.0.i586
  libggadget1.0_0-0.11.1-1mdv2010.0.i586
  libgnomebt1-0.12.0-4mdv2009.1.i586
  libgnomekbd3-2.26.0-1mdv2009.1.i586
  libgupnp-igd1.0_1-0.1.1-1mdv2009.1.i586
  libicu40-4.0.1-1mdv2009.1.i586
  libip4tc0-1.4.5-2mnb2.i586
  libip6tc0-1.4.5-2mnb2.i586
  libiptables0-1.4.2-2mnb2.i586
  libiptables2-1.4.5-2mnb2.i586
  libkabc4-4.3.1-1mdv2010.0.i586
  libkde3support4-4.3.1-7mdv2010.0.i586
  libkdefakes5-4.3.1-7mdv2010.0.i586
  libkdesu5-4.3.1-7mdv2010.0.i586
  libkdnssd4-4.3.1-7mdv2010.0.i586
  libkfontinst4-4.3.1-8mdv2010.0.i586
  libkfontinstui4-4.3.1-8mdv2010.0.i586
  libkholidays4-4.3.1-1mdv2010.0.i586
  libkhotkeysprivate4-4.3.1-8mdv2010.0.i586
  libkldap4-4.3.1-1mdv2010.0.i586
  libkmediaplayer4-4.3.1-7mdv2010.0.i586
  libkmime4-4.3.1-1mdv2010.0.i586
  libknewstuff2_4-4.3.1-7mdv2010.0.i586
  libknotifyconfig4-4.3.1-7mdv2010.0.i586
  libkpimutils4-4.3.1-1mdv2010.0.i586
  libkpty4-4.3.1-7mdv2010.0.i586
  libkresources4-4.3.1-1mdv2010.0.i586
  libkscreensaver5-4.3.1-8mdv2010.0.i586
  libksgrd4-4.3.1-8mdv2010.0.i586
  libkwalletbackend4-4.3.1-11mdv2010.0.i586
  libkwineffects1-4.3.1-8mdv2010.0.i586
  libkworkspace4-4.3.1-8mdv2010.0.i586
  libldetect0.7-0.7.27-2mdv2009.1.i586
  liblm_sensors3-2.10.8-1mdv2009.1.i586
  liblm_sensors4-3.1.1-1mdv2010.0.i586
  liblo10k10-1.0.21-3mdv2010.0.i586
  libmalaga7-7.12-3mdv2010.0.i586
  libmicroblog4-4.3.1-1mdv2010.0.i586
  libmissioncontrol0-4.67-1mdv2009.0.i586
  libmolletnetwork4-4.3.1-11mdv2010.0.i586
  libnautilus-burn4-2.25.3-1mdv2009.1.i586
  libnepomuk4-4.3.1-7mdv2010.0.i586
  libnepomukquery4-4.3.1-8mdv2010.0.i586
  libnepomukqueryclient4-4.3.1-8mdv2010.0.i586
  libnet-snmp15-5.4.2.1-6mdv2010.0.i586
  libnet1.1.2-1.1.2.1-8mdv2009.1.i586
  libopal3.6.0-3.6.0-2mdv2009.1.i586
  libopal3.6.0-plugins-3.6.0-2mdv2009.1.i586
  libopal3.6.1-3.6.1-3plf2009.1.i586
  libopal3.6.1-plugins-3.6.1-3plf2009.1.i586
  libopenal0-0.0.8-10mdv2009.1.i586
  libparted1.8_8-1.8.8-5mdv2009.1.i586
  libplasma-geolocation-interface4-4.3.1-8mdv2010.0.i586
  libplasma3-4.3.1-7mdv2010.0.i586
  libplasma_applet_system_monitor4-4.3.1-8mdv2010.0.i586
  libplasmaclock4-4.3.1-8mdv2010.0.i586
  libpolkit-qt-core0-0.9.2-4mdv2010.0.i586
  libpolkit-qt-gui0-0.9.2-4mdv2010.0.i586
  libpolkitkdeprivate4-4.3.1-8mdv2010.0.i586
  libpoppler4-0.10.6-1mdv2009.1.i586
  libportaudio0-18.1-11mdv2010.0.i586
  libprocesscore4-4.3.1-8mdv2010.0.i586
  libprocessui4-4.3.1-8mdv2010.0.i586
  libpst1-0.6.27-4mdv2009.1.i586
  libpt2.6.0-2.6.0-1mdv2009.1.i586
  libpt2.6.0-plugins-2.6.0-1mdv2009.1.i586
  libpt2.6.1-2.6.1-2mdv2009.1.i586
  libpt2.6.1-plugins-2.6.1-2mdv2009.1.i586
  libpwdb0-0.62-7mdv2010.0.i586
  libqassistant4-4.5.2-12mdv2010.0.i586
  libqedje0-0.4.0-2mdv2010.0.i586
  libqimageblitz4-4.0.0-5mdv2010.0.i586
  libqt3support4-4.5.2-12mdv2010.0.i586
  libqttest4-4.5.2-12mdv2010.0.i586
  libqtwebkit4-4.5.2-12mdv2010.0.i586
  libqtxmlpatterns4-4.5.2-12mdv2010.0.i586
  libqzion0-0.4.0-2mdv2010.0.i586
  librpcsecgss3-0.19-1mdv2010.0.i586
  librrdtool4-1.3.8-1mdv2010.0.i586
  libsmbios2-2.2.16-1mdv2010.0.i586
  libstrigiqtdbusclient0-0.7-0.RC1.3mdv2010.0.i586
  libsyndication4-4.3.1-1mdv2010.0.i586
  libtalloc1-4.0.0-0.2.alpha8mdv2010.0.i586
  libtaskmanager4-4.3.1-8mdv2010.0.i586
  libtdb1-4.0.0-0.2.alpha8mdv2010.0.i586
  libtelepathy2-0.3.3-2mdv2010.0.i586
  libthreadweaver4-4.3.1-7mdv2010.0.i586
  libtime_solar4-4.3.1-8mdv2010.0.i586
  libtpctl2-4.17-6mdv2010.0.i586
  libvlccore0-0.9.8a-5plf2009.1.i586
  libvolume_id1-140-3.2mnb2.i586
  libweather_ion4-4.3.1-8mdv2010.0.i586
  libxaw8-1.0.4-5mdv2009.1.i586
  libxclass0-0.9.2-5mdv2009.1.i586
  libxklavier12-3.9-1mdv2009.1.i586
  libxmlsec1-1-1.2.11-1mdv2010.0.i586
  libxmlsec1-nss1-1.2.11-1mdv2010.0.i586
  libxp6-1.0.0-7mdv2010.0.i586
  lm_sensors-3.1.1-1mdv2010.0.i586
  mandriva-kde-translation-2009.1-3mdv2010.0.noarch
  mysql-client-5.1.38-2mdv2010.0.i586
  mysql-common-5.1.38-2mdv2010.0.i586
  net-snmp-5.4.2.1-6mdv2010.0.i586
  net-snmp-mibs-5.4.2.1-6mdv2010.0.i586
  net-snmp-utils-5.4.2.1-6mdv2010.0.i586
  openoffice.org-base-3.1-3mdv2010.0.i586
  oxygen-icon-theme-4.3.1-1mdv2010.0.noarch
  pcsc-lite-1.5.5-1mdv2010.0.i586
  perl-DBD-mysql-4.13.0-1mdv2010.0.i586
  perl-DBI-1.609.0-2mdv2010.0.i586
  perl-Expect-1.210.0-1mdv2010.0.noarch
  perl-Gtk2-Sexy-0.50.0-1mdv2010.0.i586
  perl-IO-Tty-1.80.0-1mdv2010.0.i586
  plasma-applet-system-monitor-cpu-4.3.1-8mdv2010.0.i586
  plasma-applet-system-monitor-hdd-4.3.1-8mdv2010.0.i586
  plasma-applet-system-monitor-hwinfo-4.3.1-8mdv2010.0.i586
  plasma-applet-system-monitor-net-4.3.1-8mdv2010.0.i586
  plasma-applet-system-monitor-temperature-4.3.1-8mdv2010.0.i586
  plasma-desktoptheme-aya-4.3.1-3mdv2010.0.i586
  plasma-desktoptheme-default-4.3.1-2mdv2010.0.i586
  pwdb-conf-0.62-7mdv2010.0.i586
  python-gdata-2.0.2-1mdv2010.0.noarch
  python-kde4-4.3.1-2mdv2010.0.i586
  python-libbtctl-0.11.1-1mdv2009.1.i586
  python-numeric-24.2-6mdv2010.0.i586
  python-pymsn-0.3.3-4mdv2010.0.noarch
  python-qt4-4.5.4-1mdv2010.0.i586
  python-qt4-assistant-4.5.4-1mdv2010.0.i586
  python-qt4-core-4.5.4-1mdv2010.0.i586
  python-qt4-designer-4.5.4-1mdv2010.0.i586
  python-qt4-gui-4.5.4-1mdv2010.0.i586
  python-qt4-network-4.5.4-1mdv2010.0.i586
  python-qt4-opengl-4.5.4-1mdv2010.0.i586
  python-qt4-script-4.5.4-1mdv2010.0.i586
  python-qt4-sql-4.5.4-1mdv2010.0.i586
  python-qt4-svg-4.5.4-1mdv2010.0.i586
  python-qt4-test-4.5.4-1mdv2010.0.i586
  python-qt4-webkit-4.5.4-1mdv2010.0.i586
  python-qt4-xml-4.5.4-1mdv2010.0.i586
  python-qt4-xmlpatterns-4.5.4-1mdv2010.0.i586
  python-sip-4.8.2-1mdv2010.0.i586
  qt4-database-plugin-mysql-4.5.2-12mdv2010.0.i586
  qt4-qtdbus-4.5.2-12mdv2010.0.i586
  qt4-xmlpatterns-4.5.2-12mdv2010.0.i586
  rdesktop-1.6.0-8mdv2010.0.i586
  rfb-0.6.1-14mdv2010.0.i586
  rfbdrake-1.9.2-2mdv2010.0.noarch
  shorewall-4.4.1-1mdv2010.0.noarch
  strigi-0.7-0.RC1.3mdv2010.0.i586
  tightvnc-1.3.10-2mdv2010.0.i586
  tomcat5-servlet-2.4-api-5.5.27-0.3.0.1mdv2009.1.noarch
  vboxadd-kernel-2.6.29-desktop586-0.rc6.1.1mnb-2.1.4-4mdv2009.1.i586
  vboxadd-kernel-2.6.29-desktop586-1mnb-2.1.4-5mdv2009.1.i586
  vboxadditions-kernel-2.6.29.1-desktop586-4mnb-2.2.0-4mdv2009.1.i586
  vboxadditions-kernel-2.6.29.3-desktop586-1mnb-2.2.0-4mdv2009.1.i586
  vboxvfs-kernel-2.6.29-desktop586-0.rc6.1.1mnb-2.1.4-4mdv2009.1.i586
  vboxvfs-kernel-2.6.29-desktop586-1mnb-2.1.4-5mdv2009.1.i586
  x11-driver-input-acecad-1.3.0-1mdv2010.0.i586
  x11-driver-input-aiptek-1.2.0-1mdv2010.0.i586
  x11-driver-input-calcomp-1.1.2-2mdv2009.0.i586
  x11-driver-input-citron-2.2.2-1mdv2010.0.i586
  x11-driver-input-digitaledge-1.1.1-2mdv2009.0.i586
  x11-driver-input-dmc-1.1.2-2mdv2009.0.i586
  x11-driver-input-dynapro-1.1.2-2mdv2009.0.i586
  x11-driver-input-elo2300-1.1.2-2mdv2009.0.i586
  x11-driver-input-elographics-1.2.3-2mdv2010.0.i586
  x11-driver-input-fpit-1.3.0-1mdv2010.0.i586
  x11-driver-input-hyperpen-1.3.0-1mdv2010.0.i586
  x11-driver-input-jamstudio-1.2.0-2mdv2009.0.i586
  x11-driver-input-joystick-1.4.1-1mdv2010.0.i586
  x11-driver-input-magellan-1.2.0-2mdv2009.0.i586
  x11-driver-input-magictouch-1.0.0.5-9mdv2009.0.i586
  x11-driver-input-microtouch-1.2.0-2mdv2009.0.i586
  x11-driver-input-mutouch-1.2.0-2mdv2009.0.i586
  x11-driver-input-palmax-1.2.0-2mdv2009.0.i586
  x11-driver-input-penmount-1.4.0-1mdv2010.0.i586
  x11-driver-input-spaceorb-1.1.1-5mdv2009.0.i586
  x11-driver-input-summa-1.2.0-2mdv2009.0.i586
  x11-driver-input-tek4957-1.2.0-2mdv2009.0.i586
  x11-driver-input-ur98-1.1.0-8mdv2009.0.i586
  x11-driver-input-vboxmouse-3.0.6-1mdv2010.0.i586
  x11-driver-input-void-1.2.0-1mdv2010.0.i586
  x11-driver-video-vboxvideo-3.0.6-1mdv2010.0.i586
  xclass-0.9.2-5mdv2009.1.i586
  xine-pulse-1.1.16.3-2plf2010.0.i586
  xmessage-1.0.2-4mdv2009.1.i586
  xset-1.0.4-3mdv2009.1.i586
sont désormais orphelins, si vous voulez les désinstaller, vous pouvez utiliser « urpme --auto-orphans »


Quelques résultats

Card:Intel 810 and later: Intel Corporation|Mobile 945GME Express Integrated Graphics Controller [DISPLAY_VGA] (vendor:8086 device:27ae subv:1043 subd:830f)
probing EDID using VBE (port 0)
vbe: BIOS chksum wrong
  vbe: int 10h points to c000:0014: e9 ad 20 52 40 00 e0 0a
VBE version: 3.0, oem version = 1.0
Memory: 7872k
OEM name: Intel(r) 82945GM Chipset Family Graphics Chip Accelerated VGA BIOS
Vendor name: Intel Corporation
Product name: Intel(r) 82945GM Chipset Family Graphics Controller
Product revision: Hardware Version 0.0
Port 0:
  DDC1 not supported
  DDC2 supported
  Screen not blanked during data transfer
  Time to transfer one EDID block: 1 sec (rounded up)
parsing EDID from vbe
EISA ID: AUO1020
Screen size: 19.5 cm x 11.3 cm (8.87 inches, aspect ratio 16/9 = 1.73)
Gamma: 2.2
Digital signal

	HorizSync 49-49
	VertRefresh 82-82

	# Monitor preferred modeline (60.0 Hz vsync, 37.5 kHz hsync, ratio 1.71, 133 dpi)
	ModeLine "1024x600" 50.4 1024 1048 1184 1344 600 600 619 625 -hsync -vsync
There are no comments on this page.
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki