Revision [2581]

Last edited on 2009-03-11 23:29:49 by BenoitAudouard [add bugs]
Additions:
~- autres bugs concernant synaptics ou mousedrake :
~~- [[https://qa.mandriva.com/show_bug.cgi?id=23879 Add the ability to configure the touchpad and some of its options]]
~~- [[https://qa.mandriva.com/show_bug.cgi?id=41366 Add an option for touchpad: Disable touchpad when inserting external mouse]]
~~- [[https://qa.mandriva.com/show_bug.cgi?id=48023 touchpad buttons don't work]]


Revision [2580]

Edited on 2009-03-11 23:24:55 by BenoitAudouard [précision touchpad]
Additions:
~~- [[https://qa.mandriva.com/show_bug.cgi?id=47149 bug 47149 connu]] visiblement, choix de l'upstream (pour le défilement à deux doigts, retrouver comment faire un copier/coller facilement). J'ai configuré la souris en evdev et non "n'importe quelle souris PS/2 ou USB" (mais ce dernier choix revient à chaque fois ? c'est dans mousedrake)
~~- x11-driver-input-synaptics-1.0.99.4-1mdv2009.1 gsynaptics-0.9.14-4mdv2009.1 installés


Revision [2565]

Edited on 2009-03-09 11:01:59 by BenoitAudouard [précisions]
Additions:
début à 16h35 - fin à 21h35 pour plus de 2000 paquets et 1,4 Go de mise à jour. Voir ci-dessous les messages d'erreur d'installation.
===Bugs et choses à vérifier===
~~- gsynaptics ne semble pas proposer le clic du milieu via l'appui des deux doigts sur le touchpad ? (c'est tout de même bizarre je l'avais par défaut avant)
~- le bug du clavier devenant fou avec dkms sur un kernel précédent (lors d'une upgrade de 2.6.27-14 en cooker par exemple : essai avec dkm-syntek). Un effet de bord est aussi que l'interface réseau étant arrêtée, les récupérations de rpm ne fonctionnent plus, un ifup eth0 et une relance de ""urpmi --auto-update"" est nécessaire.
~- l'applet du son n'est plus sur le côté droit et est passé sur le côté gauche de net_applet. Ah, et elle n'est pas déplaçable ? o_O visiblement, il est déconseillé d'installer l'applet de gestion du volume (incompatibilité pulseaudio ?)
~- la fermeture de l'écran du portable ne déclenche pas la mise en veille automatique : retrouver où cela se configure
~- l'applet CPU apparaît correctement (ce qui n'était pas le cas avec le kernel 2.6.27-14 j'étais obligé de charger le module acpi_freq à la main) : vérifier ce qui a changé, j'ai l'impression que je ne réussis pas à changer le "gouverneur" de fréquence (pour le mettre sur powersave)
Deletions:
début à 16h35 - fin à 21h35 pour plus de 2000 paquets et 1,4 Go de mise à jour
===Bugs à vérifier===
~- le bug du clavier devenant fou avec dkms sur un kernel précédent (lors d'une upgrade de 2.6.27-14 en cooker par exemple : essai avec dkm-syntek)
~- l'applet du son n'est plus sur le côté droit et est passé sur le côté gauche de net_applet. Ah, et elle n'est pas déplaçable ? o_O
~- l'applet CPU apparaît correctement (ce qui n'était pas le cas avec le kernel 2.6.27-14 j'étais obligé de charger le module acpi_freq à la main) : vérifier ce qui a changé, j(ai l'impression que je ne réussis pas à changer le "gouverneur" de fréquence (pour le mettre sur powersave)


Revision [2564]

Edited on 2009-03-08 01:59:00 by BenoitAudouard [précision touchpad]
Additions:
~~- ah tiens le défilement horizontal par le bas du touchpad ne fonctionne plus non plus, c'est bizarre ce comportement par défaut :/ reste à trouver un outil pour le configurer ;-)


Revision [2563]

Edited on 2009-03-07 22:49:00 by BenoitAudouard [applet son pas déplaçable]
Additions:
~- l'applet du son n'est plus sur le côté droit et est passé sur le côté gauche de net_applet. Ah, et elle n'est pas déplaçable ? o_O
Deletions:
~- l'applet du son n'est plus sur le côté droit et est passé sur le côté gauche de net_applet


Revision [2562]

Edited on 2009-03-07 22:48:22 by BenoitAudouard [applet son + bugs corrigés]
Additions:
~- le copier/coller par sélection clic du milieu de la souris ne semble pas fonctionner sous Gnome (en fait c'est avec un touchpad, l'émulation du clic du milieu avec les deux boutons est opérationnel)
~- l'applet du son n'est plus sur le côté droit et est passé sur le côté gauche de net_applet
===Bugs corrigés===
~- l'applet CPU apparaît correctement (ce qui n'était pas le cas avec le kernel 2.6.27-14 j'étais obligé de charger le module acpi_freq à la main) : vérifier ce qui a changé, j(ai l'impression que je ne réussis pas à changer le "gouverneur" de fréquence (pour le mettre sur powersave)
Deletions:
~- le copier/coller par sélection clic du milieu de la souris ne semble pas fonctionner sous Gnome


Revision [2561]

Edited on 2009-03-07 22:37:20 by BenoitAudouard [bug à vérifier]
Additions:
===Bugs à vérifier===
~- le copier/coller par sélection clic du milieu de la souris ne semble pas fonctionner sous Gnome
~- le bug du clavier devenant fou avec dkms sur un kernel précédent (lors d'une upgrade de 2.6.27-14 en cooker par exemple : essai avec dkm-syntek)


Revision [2560]

Edited on 2009-03-07 21:43:38 by BenoitAudouard [délai màj]
Additions:
début à 16h35 - fin à 21h35 pour plus de 2000 paquets et 1,4 Go de mise à jour


Revision [2559]

Edited on 2009-03-07 21:23:21 by BenoitAudouard [derniers bugs de paquets]
Additions:
===Derniers bugs de mise à jour constatés===
%%Certains paquetages demandés ne peuvent pas être installés :
kismet-3.1.0805291-1mdv2009.1.x86_64 (car libMagickCore.so.1()(64bit) est non satisfait)
Désirez-vous tout de même continuer ? (O/n)
Pour satisfaire les dépendances, les paquetages suivants vont être installés
gnome-bluetooth 2.27.1 1mdv2009.1 x86_64
lib64gnome-bluetooth2 2.27.1 1mdv2009.1 x86_64
mkfontdir 1.0.4 3mdv2009.1 x86_64
psacct 6.4 0.pre1.8mdv2> x86_64
task-x11 2009.0 4mdv2009.1 noarch
update-alternatives 1.9.0 4mdv2009.1 noarch
x11-font-adobe-75dpi 1.0.0 7mdv2009.1 noarch
xauth 1.0.3 3mdv2009.1 x86_64
(média « contrib »)
lib64nm_glib0 0.7.0.99 1mdv2009.1 x86_64
lib64nm_util1 0.7.0.99 1mdv2009.1 x86_64
multisync-gui 0.91.1 0.308.2mdv20> x86_64
networkmanager 0.7.0.99 1mdv2009.1 x86_64
perl-Gtk2-GladeXML 1.007 2mdv2009.1 x86_64
perl-XML-Mini 1.38 5mdv2009.1 noarch
smplayer-themes 0.1.19 1mdv2009.1 noarch
un espace additionnel de 456Ko sera utilisé.
8.1Mo de paquets seront récupérés.
Procéder à l'installation des 15 paquetages ? (O/n)
installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64.rpm x11-font-adobe-75dpi-1.0.0-7mdv2009.1.noarch.rpm psacct-6.4-0.pre1.8mdv2009.1.x86_64.rpm mkfontdir-1.0.4-3mdv2009.1.x86_64.rpm update-alternatives-1.9.0-4mdv2009.1.noarch.rpm lib64gnome-bluetooth2-2.27.1-1mdv2009.1.x86_64.rpm task-x11-2009.0-4mdv2009.1.noarch.rpm xauth-1.0.3-3mdv2009.1.x86_64.rpm depuis /var/cache/urpmi/rpms
Préparation ... #############################################
L'installation a échoué :
le fichier /etc/gconf/schemas/bluetooth-manager.schemas de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
le fichier /etc/xdg/autostart/bluetooth-applet.desktop de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
le fichier /usr/bin/bluetooth-applet de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
le fichier /usr/bin/bluetooth-properties de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
le fichier /usr/bin/bluetooth-sendto de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
le fichier /usr/bin/bluetooth-wizard de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
le fichier /usr/share/applications/bluetooth-properties.desktop de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
installation de lib64nm_glib0-0.7.0.99-1mdv2009.1.x86_64.rpm lib64nm_util1-0.7.0.99-1mdv2009.1.x86_64.rpm networkmanager-0.7.0.99-1mdv2009.1.x86_64.rpm perl-Gtk2-GladeXML-1.007-2mdv2009.1.x86_64.rpm smplayer-themes-0.1.19-1mdv2009.1.noarch.rpm perl-XML-Mini-1.38-5mdv2009.1.noarch.rpm multisync-gui-0.91.1-0.308.2mdv2009.1.x86_64.rpm depuis /var/cache/urpmi/rpms
Préparation ... #############################################
L'installation a échoué :
le fichier /usr/lib64/pppd/2.4.4/nm-pppd-plugin.so de l'installation de lib64nm_util1-0.7.0.99-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage lib64nm_util0-0.7.0-3mdv2009.1.x86_64
L'installation a échoué :
le fichier /etc/gconf/schemas/bluetooth-manager.schemas de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
le fichier /etc/xdg/autostart/bluetooth-applet.desktop de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
le fichier /usr/bin/bluetooth-applet de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
le fichier /usr/bin/bluetooth-properties de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
le fichier /usr/bin/bluetooth-sendto de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
le fichier /usr/bin/bluetooth-wizard de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
le fichier /usr/share/applications/bluetooth-properties.desktop de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
le fichier /usr/lib64/pppd/2.4.4/nm-pppd-plugin.so de l'installation de lib64nm_util1-0.7.0.99-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage lib64nm_util0-0.7.0-3mdv2009.1.x86_64
%%


Revision [2558]

Edited on 2009-03-07 17:50:00 by BenoitAudouard [derniers bugs de paquets]
Additions:
%% 394/1871: gnome-control-center ###################################################################################################
AVERTISSEMENT : l'analyse de la valeur par défaut « கருப்பொருளை மாற்று ;gtk-theme-selector.desktop,முன்னிருப்பு பயன்பாடுகள் அமை;default-applications.desktop,அச்சுப்பொறி சேர்;gnome-cups-manager.desktop] » pour le schéma (/schemas/apps/control-center/cc_actions_list) a échoué%%


Revision [2557]

Edited on 2009-03-07 17:46:52 by BenoitAudouard [derniers bugs de paquets]
Additions:
Procéder à l'installation des 2092 paquetages ? (O/n) %%
%% 434/1871: suspend ###################################################################################################
No modules available for kernel "2.6.17-5mdvlegacy".
mkinitrd failed:
(mkinitrd -f /boot/initrd-2.6.17-5mdvlegacy.img --ifneeded 2.6.17-5mdvlegacy) at /usr/lib/libDrakX/bootloader.pm line 124.%%
Deletions:
Procéder à l'installation des 2092 paquetages ? (O/n)
%%


Revision [2556]

Edited on 2009-03-07 16:41:25 by BenoitAudouard [rpmnew]
Additions:
find /etc -name "*rpmnew"
%%/etc/shorewall/interfaces.rpmnew
/etc/shorewall/policy.rpmnew
/etc/shorewall/rules.rpmnew
/etc/shorewall/zones.rpmnew
/etc/exim/exim.conf.rpmnew
/etc/wifi-radar.conf.rpmnew
/etc/phpmyadmin/config.default.php.rpmnew
/etc/wpa_supplicant.conf.rpmnew
/etc/group.rpmnew
/etc/ld.so.conf.rpmnew
/etc/davfs2/davfs2.conf.rpmnew%%


Revision [2555]

Edited on 2009-03-07 16:35:40 by BenoitAudouard [rpmnew]
Additions:
un espace additionnel de 518Mo sera utilisé.
1.4Go de paquets seront récupérés.
Procéder à l'installation des 2092 paquetages ? (O/n)
début 16h35


Revision [2554]

Edited on 2009-03-07 16:30:56 by BenoitAudouard [paquets à désinstaller]
Additions:
Que choisissez-vous ? (1-2) 1
Certains paquetages demandés ne peuvent pas être installés :
gnome-chemistry-utils-goffice-0.10.3-1mdv2009.1.x86_64 (car goffice[== 0.7.2] est non satisfait)
nvidia-current-kernel-desktop-latest-180.29-1.20090225.1mdv2009.1.x86_64 (car nvidia-current-kernel-2.6.29-desktop-0.rc5.4.1mnb est non satisfait)
Désirez-vous tout de même continuer ? (O/n) o
Afin de poursuivre la mise à jour, les paquetages suivants doivent être désinstallés :
compiz-decorator-kde-0.7.8-2mdv2009.0.x86_64
(car compiz == 0.7.8-2mdv2009.0 est non satisfait)
keximdb-1.1.0-5mdv2008.1.x86_64
(en raison du manque de libkofficecore.so.3()(64bit),
en raison du manque de libkofficeui.so.3()(64bit),
en raison du manque de libkoproperty.so.2()(64bit),
en raison du manque de libkowmf.so.2()(64bit),
en raison du manque de libkstore.so.3()(64bit),
en raison du manque de libkwmf.so.3()(64bit),
en raison du manque de libkexicore.so.2()(64bit),
en raison du manque de libkexidatatable.so.2()(64bit),
en raison du manque de libkexidb.so.2()(64bit),
en raison du manque de libkexidbparser.so.2()(64bit),
en raison du manque de libkexiextendedwidgets.so.2()(64bit),
en raison du manque de libkexiguiutils.so.2()(64bit),
en raison du manque de libkeximain.so.2()(64bit),
en raison du manque de libkeximigrate.so.2()(64bit),
en raison du manque de libkexiutils.so.2()(64bit))
kguitar-0.5.1-4mdv2009.0.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
krootwarning-2008.1.1-1mdv2008.1.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64aqsis0-1.0.0-3mdk.x86_64
(en raison du manque de libfltk.so.1.1()(64bit))
lib64avformats50-0.4.9-3.pre1.6725.1plf2007.1.x86_64
(en raison du manque de libavcodec.so.51()(64bit))
lib64avformats51-0.4.9-3.pre1.10833.2mdv2008.1.x86_64
(en raison du manque de libavcodec.so.51()(64bit))
lib64digikam0-0.9.3-6mdv2008.1.x86_64
(en raison du manque de libkipi.so.0()(64bit))
lib64ffmpeg51-0.4.9-3.pre1.14161.1.1plf2009.0.x86_64
(en raison de conflit avec lib64postproc51-0.4.9-3.pre1.17730.1plf2009.1.x86_64)
lib64ginac1.3_2-1.3.7-2mdv2008.0.x86_64
(en raison du manque de libcln.so.4()(64bit))
lib64goffice21_1_2-0.2.2-1mdv2007.1.x86_64
(car goffice21 == 0.2.2 est non satisfait)
lib64kdcraw3-0.1.4-2mdv2008.1.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64kdebase4-kmenuedit-3.5.9-37.2mdv2008.1.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64kdebase4-konsole-3.5.9-37.2mdv2008.1.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64kipi0-0.1.6-3mdv2009.0.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-common-1.6.3-21mdv2009.0.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-karbon-1.6.3-21mdv2009.0.x86_64
(en raison du manque de libMagickCore.so.1()(64bit),
en raison du manque de libMagickWand.so.1()(64bit))
lib64koffice2-kexi-1.6.3-21mdv2009.0.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-kformula-1.6.3-21mdv2009.0.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-kivio-1.6.3-21mdv2009.0.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-kpresenter-1.6.3-21mdv2009.0.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-krita-1.6.3-21mdv2009.0.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-kspread-1.6.3-21mdv2009.0.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-kugar-1.6.3-21mdv2009.0.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-kword-1.6.3-21mdv2009.0.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64magick1-6.4.2.10-5mdv2009.0.x86_64
(en raison du manque de libxcb-xlib.so.0()(64bit))
lib64orsa0-0.7.0-4mdk.x86_64
(en raison du manque de libginac-1.3.so.2()(64bit))
lib64xorsa0-0.7.0-4mdk.x86_64
(en raison du manque de liborsa.so.0()(64bit))
xorsa-0.7.0-4mdk.x86_64
(en raison du manque de liborsa.so.0()(64bit),
en raison du manque de libxorsa.so.0()(64bit)) (o/N)


Revision [2553]

Edited on 2009-03-07 16:28:52 by BenoitAudouard [add choices]
Additions:
===propositions de mise à jour===
%%Pour satisfaire les dépendances, le paquetage suivant va être installé :
Paquetage Version Révision Arch
(média « main »)
aria2 1.2.0 0.20090201.1> x86_64
Afin de satisfaire les dépendances de « libproxy-pac[>= 0.2.3] », un des paquetages suivants est nécessaire :
1- libproxy-mozjs-0.2.3-2mdv2009.1.x86_64 : Plugin for libproxy and mozjs (à installer)
2- libproxy-webkit-0.2.3-2mdv2009.1.x86_64 : Plugin for libproxy and webkit (à installer)
%%


Revision [2552]

Edited on 2009-03-07 16:23:50 by BenoitAudouard [precision]
Additions:
===procedure to upgrade from 2009.0 to cooker===
Deletions:
===procedure===


Revision [2551]

Edited on 2009-03-07 16:19:29 by BenoitAudouard [grub menu.lst]
Additions:
/boot/grub/menu.lst
%%timeout 10
color black/cyan yellow/cyan
gfxmenu (hd0,7)/boot/gfxmenu
default 4
title linux32
kernel (hd0,4)/boot/vmlinuz BOOT_IMAGE=linux32 root=/dev/sda5 resume=/dev/sda6 splash=silent vga=788
initrd (hd0,4)/boot/initrd.img
title linux32_10
kernel (hd0,4)/boot/vmlinuz-2.6.17-10mdv BOOT_IMAGE=linux32_10 root=/dev/sda5 resume=/dev/sda6 splash=silent vga=788
initrd (hd0,4)/boot/initrd.img
title linux Cooker
kernel (hd0,8)/boot/vmlinuz-2.6.17-6mdv BOOT_IMAGE=linux_Cooker root=/dev/sda9 resume=/dev/sda6 splash=silent vga=788
initrd (hd0,8)/boot/initrd-2.6.17-6mdv.img
title linux32_5mdv
kernel (hd0,4)/boot/vmlinuz-2.6.17-6mdv BOOT_IMAGE=linux32_5mdv root=/dev/sda5 resume=/dev/sda6 splash=silent vga=788
initrd (hd0,4)/boot/initrd.img
title linux
kernel (hd0,7)/boot/vmlinuz BOOT_IMAGE=linux root=UUID=eef85148-69d8-11db-873b-43489582cf30 resume=UUID=e0647900-a088-44bd-b8c5-8b410a0c469f splash=silent nohz=off vga=788
initrd (hd0,7)/boot/initrd.img
title Bootchart logging
kernel (hd0,7)/boot/vmlinuz BOOT_IMAGE=Bootchart_logging root=UUID=eef85148-69d8-11db-873b-43489582cf30 resume=UUID=e0647900-a088-44bd-b8c5-8b410a0c469f splash=silent nohz=off init=/sbin/bootchartd vga=788
initrd (hd0,7)/boot/initrd.img
title 2.6.22-6
kernel (hd0,7)/boot/vmlinuz BOOT_IMAGE=2.6.22-6 root=UUID=eef85148-69d8-11db-873b-43489582cf30 resume=UUID=e0647900-a088-44bd-b8c5-8b410a0c469f splash=silent vga=788
initrd (hd0,7)/boot/initrd.img
title desktop 2.6.27.14-1mnb
kernel (hd0,7)/boot/vmlinuz-2.6.27.14-desktop-1mnb BOOT_IMAGE=desktop_2.6.27.14-1mnb root=UUID=eef85148-69d8-11db-873b-43489582cf30 resume=UUID=e0647900-a088-44bd-b8c5-8b410a0c469f splash=silent nohz=off vga=788
initrd (hd0,7)/boot/initrd-2.6.27.14-desktop-1mnb.img%%


Revision [2550]

Edited on 2009-03-07 16:12:00 by BenoitAudouard [add modprobe.conf & preload]
Additions:
/etc/modprobe.conf
%%#alias eth0 e1000
install scsi_hostadapter /sbin/modprobe ahci; /sbin/modprobe ata_piix; /bin/true
remove snd-hda-intel /sbin/modprobe -r snd-pcm-oss; /sbin/modprobe --first-time -r --ignore-remove snd-hda-intel
install snd-hda-intel /sbin/modprobe --first-time --ignore-install snd-hda-intel && { /sbin/modprobe snd-pcm-oss; /bin/true; }
install usb-interface /sbin/modprobe uhci-hcd; /sbin/modprobe ehci-hcd; /bin/true
#blacklist iwl3945
blacklist ipw3945
install ide-controller /sbin/modprobe piix; /sbin/modprobe ide_generic; /bin/true
#alias eth2 iwl3945
#alias pci:v00008086d0000109Asv0000103Csd000030BBbc02sc00i00 e1000
# ajout pour tenter d'avoir des cpu geres au demarrage avec l'economie d'energie
#install acpi_cpufreq /sbin/modprobe acpi_cpufreq; /bin/true
options snd-ac97-codec power_save=1%%
/etc/modprobe.preload
%%intel-agp
hw_random
sdhci
#acpi_cpufreq
nvram
evdev%%


Revision [2549]

Edited on 2009-03-07 16:01:05 by BenoitAudouard [result of dh to be sure there's some room]
Additions:
df -h
%%Sys. de fich. Tail. Occ. Disp. %Occ. Monté sur
/dev/sda8 7,7G 6,8G 510M 94% /
/dev/sda7 9,8G 7,0G 2,4G 75% /data1
/dev/sda5 7,7G 6,4G 965M 88% /mnt/mandriva32
/dev/sda9 49G 26G 23G 53% /mnt/vmdata%%


Revision [2548]

Edited on 2009-03-07 16:00:00 by BenoitAudouard [add precisions]
Additions:
go to http://easyurpmi.zarb.org and add only cooker mirror (there are no /updates/ : that's normal), I usually choose a rsync mirror as I've seen that there are less errors (ftp is used to time-out imho)
urpmi --auto-update # launch the upgrade : be ready for 4 hours at least
Deletions:
go to http://easyurpmi.zarb.org and add only cooker mirror (there are no /updates/ : that's normal)


Revision [2547]

The oldest known version of this page was created on 2009-03-07 15:58:38 by BenoitAudouard [add precisions]
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki