Time to go to cooker, while rc1 is being finished for 2009.1 ;-)

procedure to upgrade from 2009.0 to cooker

urpmi.removemedia -a # delete all other mirrors
go to http://easyurpmi.zarb.org and add only cooker mirror (there are no /updates/ : that's normal), I usually choose a rsync mirror as I've seen that there are less errors (ftp is used to time-out imho)
urpmi --auto-update # launch the upgrade : be ready for 4 hours at least

début à 16h35 - fin à 21h35 pour plus de 2000 paquets et 1,4 Go de mise à jour. Voir ci-dessous les messages d'erreur d'installation.

Bugs et choses à vérifier


Bugs corrigés


Derniers bugs de mise à jour constatés

Certains paquetages demandés ne peuvent pas être installés :
gnome-chemistry-utils-goffice-0.10.3-1mdv2009.1.x86_64 (car goffice[== 0.7.2] est non satisfait)
kismet-3.1.0805291-1mdv2009.1.x86_64 (car libMagickCore.so.1()(64bit) est non satisfait)
nvidia-current-kernel-desktop-latest-180.29-1.20090225.1mdv2009.1.x86_64 (car nvidia-current-kernel-2.6.29-desktop-0.rc5.4.1mnb est non satisfait)
Désirez-vous tout de même continuer ? (O/n) 
Pour satisfaire les dépendances, les paquetages suivants vont être installés
   Paquetage                      Version      Révision      Arch   
(média « main »)
  gnome-bluetooth                2.27.1       1mdv2009.1    x86_64  
  lib64gnome-bluetooth2          2.27.1       1mdv2009.1    x86_64  
  mkfontdir                      1.0.4        3mdv2009.1    x86_64  
  psacct                         6.4          0.pre1.8mdv2> x86_64  
  task-x11                       2009.0       4mdv2009.1    noarch  
  update-alternatives            1.9.0        4mdv2009.1    noarch  
  x11-font-adobe-75dpi           1.0.0        7mdv2009.1    noarch  
  xauth                          1.0.3        3mdv2009.1    x86_64  
(média « contrib »)
  lib64nm_glib0                  0.7.0.99     1mdv2009.1    x86_64  
  lib64nm_util1                  0.7.0.99     1mdv2009.1    x86_64  
  multisync-gui                  0.91.1       0.308.2mdv20> x86_64  
  networkmanager                 0.7.0.99     1mdv2009.1    x86_64  
  perl-Gtk2-GladeXML             1.007        2mdv2009.1    x86_64  
  perl-XML-Mini                  1.38         5mdv2009.1    noarch  
  smplayer-themes                0.1.19       1mdv2009.1    noarch  
un espace additionnel de 456Ko sera utilisé.
8.1Mo de paquets seront récupérés.
Procéder à l'installation des 15 paquetages ? (O/n) 

installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64.rpm x11-font-adobe-75dpi-1.0.0-7mdv2009.1.noarch.rpm psacct-6.4-0.pre1.8mdv2009.1.x86_64.rpm mkfontdir-1.0.4-3mdv2009.1.x86_64.rpm update-alternatives-1.9.0-4mdv2009.1.noarch.rpm lib64gnome-bluetooth2-2.27.1-1mdv2009.1.x86_64.rpm task-x11-2009.0-4mdv2009.1.noarch.rpm xauth-1.0.3-3mdv2009.1.x86_64.rpm depuis /var/cache/urpmi/rpms
Préparation ...                  #############################################
L'installation a échoué :
	le fichier /etc/gconf/schemas/bluetooth-manager.schemas de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
	le fichier /etc/xdg/autostart/bluetooth-applet.desktop de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
	le fichier /usr/bin/bluetooth-applet de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
	le fichier /usr/bin/bluetooth-properties de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
	le fichier /usr/bin/bluetooth-sendto de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
	le fichier /usr/bin/bluetooth-wizard de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
	le fichier /usr/share/applications/bluetooth-properties.desktop de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64

installation de lib64nm_glib0-0.7.0.99-1mdv2009.1.x86_64.rpm lib64nm_util1-0.7.0.99-1mdv2009.1.x86_64.rpm networkmanager-0.7.0.99-1mdv2009.1.x86_64.rpm perl-Gtk2-GladeXML-1.007-2mdv2009.1.x86_64.rpm smplayer-themes-0.1.19-1mdv2009.1.noarch.rpm perl-XML-Mini-1.38-5mdv2009.1.noarch.rpm multisync-gui-0.91.1-0.308.2mdv2009.1.x86_64.rpm depuis /var/cache/urpmi/rpms
Préparation ...                  #############################################
L'installation a échoué :
	le fichier /usr/lib64/pppd/2.4.4/nm-pppd-plugin.so de l'installation de lib64nm_util1-0.7.0.99-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage lib64nm_util0-0.7.0-3mdv2009.1.x86_64
L'installation a échoué :
	le fichier /etc/gconf/schemas/bluetooth-manager.schemas de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
	le fichier /etc/xdg/autostart/bluetooth-applet.desktop de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
	le fichier /usr/bin/bluetooth-applet de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
	le fichier /usr/bin/bluetooth-properties de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
	le fichier /usr/bin/bluetooth-sendto de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
	le fichier /usr/bin/bluetooth-wizard de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
	le fichier /usr/share/applications/bluetooth-properties.desktop de l'installation de gnome-bluetooth-2.27.1-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage bluez-gnome-1.8-3mdv2009.1.x86_64
	le fichier /usr/lib64/pppd/2.4.4/nm-pppd-plugin.so de l'installation de lib64nm_util1-0.7.0.99-1mdv2009.1.x86_64 entre en conflit avec le fichier du paquetage lib64nm_util0-0.7.0-3mdv2009.1.x86_64

propositions de mise à jour

Pour satisfaire les dépendances, le paquetage suivant va être installé :
   Paquetage                      Version      Révision      Arch   
(média « main »)
  aria2                          1.2.0        0.20090201.1> x86_64  

Afin de satisfaire les dépendances de « libproxy-pac[>= 0.2.3] », un des paquetages suivants est nécessaire :
 1- libproxy-mozjs-0.2.3-2mdv2009.1.x86_64 : Plugin for libproxy and mozjs (à installer)
 2- libproxy-webkit-0.2.3-2mdv2009.1.x86_64 : Plugin for libproxy and webkit (à installer)
Que choisissez-vous ? (1-2) 1
Certains paquetages demandés ne peuvent pas être installés :
gnome-chemistry-utils-goffice-0.10.3-1mdv2009.1.x86_64 (car goffice[== 0.7.2] est non satisfait)
nvidia-current-kernel-desktop-latest-180.29-1.20090225.1mdv2009.1.x86_64 (car nvidia-current-kernel-2.6.29-desktop-0.rc5.4.1mnb est non satisfait)
Désirez-vous tout de même continuer ? (O/n) o
Afin de poursuivre la mise à jour, les paquetages suivants doivent être désinstallés :
compiz-decorator-kde-0.7.8-2mdv2009.0.x86_64
 (car compiz == 0.7.8-2mdv2009.0 est non satisfait)
keximdb-1.1.0-5mdv2008.1.x86_64
 (en raison du manque de libkofficecore.so.3()(64bit),
  en raison du manque de libkofficeui.so.3()(64bit),
  en raison du manque de libkoproperty.so.2()(64bit),
  en raison du manque de libkowmf.so.2()(64bit),
  en raison du manque de libkstore.so.3()(64bit),
  en raison du manque de libkwmf.so.3()(64bit),
  en raison du manque de libkexicore.so.2()(64bit),
  en raison du manque de libkexidatatable.so.2()(64bit),
  en raison du manque de libkexidb.so.2()(64bit),
  en raison du manque de libkexidbparser.so.2()(64bit),
  en raison du manque de libkexiextendedwidgets.so.2()(64bit),
  en raison du manque de libkexiguiutils.so.2()(64bit),
  en raison du manque de libkeximain.so.2()(64bit),
  en raison du manque de libkeximigrate.so.2()(64bit),
  en raison du manque de libkexiutils.so.2()(64bit))
kguitar-0.5.1-4mdv2009.0.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
krootwarning-2008.1.1-1mdv2008.1.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64aqsis0-1.0.0-3mdk.x86_64
 (en raison du manque de libfltk.so.1.1()(64bit))
lib64avformats50-0.4.9-3.pre1.6725.1plf2007.1.x86_64
 (en raison du manque de libavcodec.so.51()(64bit))
lib64avformats51-0.4.9-3.pre1.10833.2mdv2008.1.x86_64
 (en raison du manque de libavcodec.so.51()(64bit))
lib64digikam0-0.9.3-6mdv2008.1.x86_64
 (en raison du manque de libkipi.so.0()(64bit))
lib64ffmpeg51-0.4.9-3.pre1.14161.1.1plf2009.0.x86_64
 (en raison de conflit avec lib64postproc51-0.4.9-3.pre1.17730.1plf2009.1.x86_64)
lib64ginac1.3_2-1.3.7-2mdv2008.0.x86_64
 (en raison du manque de libcln.so.4()(64bit))
lib64goffice21_1_2-0.2.2-1mdv2007.1.x86_64
 (car goffice21 == 0.2.2 est non satisfait)
lib64kdcraw3-0.1.4-2mdv2008.1.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64kdebase4-kmenuedit-3.5.9-37.2mdv2008.1.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64kdebase4-konsole-3.5.9-37.2mdv2008.1.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64kipi0-0.1.6-3mdv2009.0.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-common-1.6.3-21mdv2009.0.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-karbon-1.6.3-21mdv2009.0.x86_64
 (en raison du manque de libMagickCore.so.1()(64bit),
  en raison du manque de libMagickWand.so.1()(64bit))
lib64koffice2-kexi-1.6.3-21mdv2009.0.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-kformula-1.6.3-21mdv2009.0.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-kivio-1.6.3-21mdv2009.0.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-kpresenter-1.6.3-21mdv2009.0.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-krita-1.6.3-21mdv2009.0.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-kspread-1.6.3-21mdv2009.0.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-kugar-1.6.3-21mdv2009.0.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64koffice2-kword-1.6.3-21mdv2009.0.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64magick1-6.4.2.10-5mdv2009.0.x86_64
 (en raison du manque de libxcb-xlib.so.0()(64bit))
lib64orsa0-0.7.0-4mdk.x86_64
 (en raison du manque de libginac-1.3.so.2()(64bit))
lib64xorsa0-0.7.0-4mdk.x86_64
 (en raison du manque de liborsa.so.0()(64bit))
xorsa-0.7.0-4mdk.x86_64
 (en raison du manque de liborsa.so.0()(64bit),
  en raison du manque de libxorsa.so.0()(64bit)) (o/N) 


un espace additionnel de 518Mo sera utilisé.
1.4Go de paquets seront récupérés.
Procéder à l'installation des 2092 paquetages ? (O/n) 

début 16h35
 394/1871: gnome-control-center  ###################################################################################################
AVERTISSEMENT : l'analyse de la valeur par défaut « கருப்பொருளை மாற்று ;gtk-theme-selector.desktop,முன்னிருப்பு பயன்பாடுகள் அமை;default-applications.desktop,அச்சுப்பொறி சேர்;gnome-cups-manager.desktop] » pour le schéma (/schemas/apps/control-center/cc_actions_list) a échoué


 434/1871: suspend               ###################################################################################################
No modules available for kernel "2.6.17-5mdvlegacy".
mkinitrd failed:
(mkinitrd -f /boot/initrd-2.6.17-5mdvlegacy.img --ifneeded 2.6.17-5mdvlegacy) at /usr/lib/libDrakX/bootloader.pm line 124.




verifications

lspcidrake -v
unknown         : Ricoh Co Ltd|xD-Picture Card Controller [SYSTEM_OTHER] (vendor:1180 device:0852)
unknown         : Ricoh Co Ltd|R5C592 Memory Stick Bus Host Adapter [SYSTEM_OTHER] (vendor:1180 device:0592 subv:103c subd:30bb)
ricoh_mmc       : Ricoh Co Ltd|R5C843 MMC Host Controller [SYSTEM_OTHER] (vendor:1180 device:0843 subv:103c subd:30bb)
sdhci_pci       : Ricoh Co Ltd|R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter [SYSTEM_SDHCI] (vendor:1180 device:0822 subv:103c subd:30bb)
ohci1394        : Ricoh Co Ltd|R5C832 IEEE 1394 Controller [SERIAL_FIREWIRE] (vendor:1180 device:0832 subv:103c subd:30bb)
e1000e          : Intel Corporation|82573L Gigabit Ethernet Controller [NETWORK_ETHERNET] (vendor:8086 device:109a subv:103c subd:30bb)
iwl3945         : Intel Corporation|PRO/Wireless 3945ABG Network Connection [NETWORK_OTHER] (vendor:8086 device:4222 subv:103c subd:135c)
Card:NVIDIA GeForce 6100 and later: nVidia Corporation|G72M [GeForce Go 7400] [DISPLAY_VGA] (vendor:10de device:01d8 subv:103c subd:30bb)
i2c_i801        : Intel Corporation|82801G (ICH7 Family) SMBus Controller [SERIAL_SMBUS] (vendor:8086 device:27da subv:103c subd:30bb)
ahci            : Intel Corporation|82801GBM/GHM (ICH7 Family) SATA AHCI Controller [STORAGE_SATA] (vendor:8086 device:27c5 subv:103c subd:30bb)
ata_piix        : Intel Corporation|82801G (ICH7 Family) IDE Controller [STORAGE_IDE] (vendor:8086 device:27df subv:103c subd:30bb)
iTCO_wdt        : Intel Corporation|82801GBM (ICH7-M) LPC Interface Bridge [BRIDGE_ISA] (vendor:8086 device:27b9 subv:103c subd:30bb)
unknown         : Intel Corporation|82801 Mobile PCI Bridge [BRIDGE_PCI] (vendor:8086 device:2448)
ehci_hcd        : Intel Corporation|82801G (ICH7 Family) USB2 EHCI Controller [SERIAL_USB] (vendor:8086 device:27cc subv:103c subd:30bb)
uhci_hcd        : Intel Corporation|82801G (ICH7 Family) USB UHCI Controller #4 [SERIAL_USB] (vendor:8086 device:27cb subv:103c subd:30bb)
uhci_hcd        : Intel Corporation|82801G (ICH7 Family) USB UHCI Controller #3 [SERIAL_USB] (vendor:8086 device:27ca subv:103c subd:30bb)
uhci_hcd        : Intel Corporation|82801G (ICH7 Family) USB UHCI Controller #2 [SERIAL_USB] (vendor:8086 device:27c9 subv:103c subd:30bb)
uhci_hcd        : Intel Corporation|82801G (ICH7 Family) USB UHCI Controller #1 [SERIAL_USB] (vendor:8086 device:27c8 subv:103c subd:30bb)
shpchp          : Intel Corporation|82801G (ICH7 Family) PCI Express Port 3 [BRIDGE_PCI] (vendor:8086 device:27d4)
shpchp          : Intel Corporation|82801G (ICH7 Family) PCI Express Port 2 [BRIDGE_PCI] (vendor:8086 device:27d2)
shpchp          : Intel Corporation|82801G (ICH7 Family) PCI Express Port 1 [BRIDGE_PCI] (vendor:8086 device:27d0)
snd_hda_intel   : Intel Corporation|82801G (ICH7 Family) High Definition Audio Controller (vendor:8086 device:27d8 subv:103c subd:30bb)
shpchp          : Intel Corporation|Mobile 945GM/PM/GMS, 943/940GML and 945GT Express PCI Express Root Port [BRIDGE_PCI] (vendor:8086 device:27a1)
unknown         : Intel Corporation|Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub [BRIDGE_HOST] (vendor:8086 device:27a0 subv:103c subd:30bb)
hub             : Linux 2.6.27.14-desktop-1mnb uhci_hcd|UHCI Host Controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
hub             : Linux 2.6.27.14-desktop-1mnb uhci_hcd|UHCI Host Controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
hub             : Linux 2.6.27.14-desktop-1mnb uhci_hcd|UHCI Host Controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
hub             : Linux 2.6.27.14-desktop-1mnb uhci_hcd|UHCI Host Controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
hub             : Linux 2.6.27.14-desktop-1mnb ehci_hcd|EHCI Host Controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0002)
uvcvideo        : Sonix Technology Co., Ltd.|USB 2.0 Camera [Video|Video Control] (vendor:0c45 device:62c0)

df -h
Sys. de fich.         Tail. Occ. Disp. %Occ. Monté sur
/dev/sda8             7,7G  6,8G  510M  94% /
/dev/sda7             9,8G  7,0G  2,4G  75% /data1
/dev/sda5             7,7G  6,4G  965M  88% /mnt/mandriva32
/dev/sda9              49G   26G   23G  53% /mnt/vmdata

/etc/modprobe.conf
#alias eth0 e1000
install scsi_hostadapter /sbin/modprobe ahci; /sbin/modprobe ata_piix; /bin/true
remove snd-hda-intel /sbin/modprobe -r snd-pcm-oss; /sbin/modprobe --first-time -r --ignore-remove snd-hda-intel
install snd-hda-intel /sbin/modprobe --first-time --ignore-install snd-hda-intel && { /sbin/modprobe snd-pcm-oss; /bin/true; }
install usb-interface /sbin/modprobe uhci-hcd; /sbin/modprobe ehci-hcd; /bin/true
#blacklist iwl3945
blacklist ipw3945
install ide-controller /sbin/modprobe piix; /sbin/modprobe ide_generic; /bin/true
#alias eth2 iwl3945
#alias pci:v00008086d0000109Asv0000103Csd000030BBbc02sc00i00 e1000
# ajout pour tenter d'avoir des cpu geres au demarrage avec l'economie d'energie
#install acpi_cpufreq /sbin/modprobe acpi_cpufreq; /bin/true
options snd-ac97-codec power_save=1

/etc/modprobe.preload
intel-agp
hw_random
sdhci
#acpi_cpufreq
nvram
evdev

/boot/grub/menu.lst
timeout 10
color black/cyan yellow/cyan
gfxmenu (hd0,7)/boot/gfxmenu
default 4

title linux32
kernel (hd0,4)/boot/vmlinuz BOOT_IMAGE=linux32 root=/dev/sda5 resume=/dev/sda6 splash=silent vga=788
initrd (hd0,4)/boot/initrd.img


title linux32_10
kernel (hd0,4)/boot/vmlinuz-2.6.17-10mdv BOOT_IMAGE=linux32_10 root=/dev/sda5 resume=/dev/sda6 splash=silent vga=788
initrd (hd0,4)/boot/initrd.img


title linux Cooker
kernel (hd0,8)/boot/vmlinuz-2.6.17-6mdv BOOT_IMAGE=linux_Cooker root=/dev/sda9 resume=/dev/sda6 splash=silent vga=788
initrd (hd0,8)/boot/initrd-2.6.17-6mdv.img


title linux32_5mdv
kernel (hd0,4)/boot/vmlinuz-2.6.17-6mdv BOOT_IMAGE=linux32_5mdv root=/dev/sda5 resume=/dev/sda6 splash=silent vga=788
initrd (hd0,4)/boot/initrd.img


title linux
kernel (hd0,7)/boot/vmlinuz BOOT_IMAGE=linux root=UUID=eef85148-69d8-11db-873b-43489582cf30 resume=UUID=e0647900-a088-44bd-b8c5-8b410a0c469f splash=silent nohz=off vga=788
initrd (hd0,7)/boot/initrd.img

title Bootchart logging
kernel (hd0,7)/boot/vmlinuz BOOT_IMAGE=Bootchart_logging root=UUID=eef85148-69d8-11db-873b-43489582cf30 resume=UUID=e0647900-a088-44bd-b8c5-8b410a0c469f splash=silent nohz=off init=/sbin/bootchartd vga=788
initrd (hd0,7)/boot/initrd.img

title 2.6.22-6
kernel (hd0,7)/boot/vmlinuz BOOT_IMAGE=2.6.22-6 root=UUID=eef85148-69d8-11db-873b-43489582cf30 resume=UUID=e0647900-a088-44bd-b8c5-8b410a0c469f splash=silent vga=788
initrd (hd0,7)/boot/initrd.img

title desktop 2.6.27.14-1mnb
kernel (hd0,7)/boot/vmlinuz-2.6.27.14-desktop-1mnb BOOT_IMAGE=desktop_2.6.27.14-1mnb root=UUID=eef85148-69d8-11db-873b-43489582cf30 resume=UUID=e0647900-a088-44bd-b8c5-8b410a0c469f splash=silent nohz=off vga=788
initrd (hd0,7)/boot/initrd-2.6.27.14-desktop-1mnb.img

find /etc -name "*rpmnew"
/etc/shorewall/interfaces.rpmnew
/etc/shorewall/policy.rpmnew
/etc/shorewall/rules.rpmnew
/etc/shorewall/zones.rpmnew
/etc/exim/exim.conf.rpmnew
/etc/wifi-radar.conf.rpmnew
/etc/phpmyadmin/config.default.php.rpmnew
/etc/wpa_supplicant.conf.rpmnew
/etc/group.rpmnew
/etc/ld.so.conf.rpmnew
/etc/davfs2/davfs2.conf.rpmnew


There are no comments on this page.
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki